當前位置:首頁 » 網頁前端 » 華為防火牆web配置
擴展閱讀
oc渲染用什麼配置 2022-05-19 17:16:27
求每行c語言最大值 2022-05-19 17:09:26

華為防火牆web配置

發布時間: 2022-01-21 08:00:46

❶ 防火牆huawei USG6300 web界面怎麼設置上網行為控制

  1. 防火牆的行為管理功能都比較薄弱,上網行為控制一般建議通過行為管理設備來進行。

  2. 首先要明確管理需求,並且以行政命令的方式公布,然後再進行技術手段配置。

  3. 你找找有沒有行為管理的菜單,比如我這樣的(用的是WSG-500E):

❷ 華為USG6500,如何通過WEB界面配置雙ISP雙出口

華為的防火牆一般是配置安全策略的時候用web較為方便,而配置路由策略的時候當然是命令行更為方便,而且就算web端的配置最後還是會在命令行生成命令,所以說掌握命令行配置才是關鍵,web是輔助。如果是ISP雙歸接入,如果要分別,一般也是ABC部門把路由用ACL匹配出來,在出口為X的ISP調用,把DEF的匹配出來,在出口為Y的ISP調用,埠映射也是一樣的。

❸ 華為防火牆 怎樣開啟web界面(secoway USG3030)

先確認你和防火牆處於同一IP網段,然後打開瀏覽器輸入初始IP:192.168.1會彈出登錄界面輸入帳號和密碼即可進入WEB進行管理
記得採納啊

❹ 華為usg防火牆基本配置命令有哪些

步驟一.登陸預設配置的防火牆並修改防火牆的名稱
防火牆和路由器一樣,有一個Console介面。使用console線纜將console介面和計算機的com口連接在一塊。使用windows操作系統自帶的超級終端軟體,即可連接到防火牆。
防火牆的預設配置中,包括了用戶名和密碼。其中用戶名為admin、密碼[email protected],所以登錄時需要輸入用戶名和密碼信息,輸入時注意區分大小寫。
修改防火牆的名稱的方法與修改路由器名稱的方法一致。
另外需要注意的是,由於防火牆和路由器同樣使用了VRP平台操作系統,所以在命令級別、命令幫助等,與路由器上相應操作相同。
<SRG>sys
13:47:28 2014/07/04
Enter system view, return user view withCtrl+Z.
[SRG]sysname FW
13:47:32 2014/07/04
步驟二.修改防火牆的時間和時區信息
默認情況下防火牆沒有定義時區,系統保存的時間和實際時間可能不符。使用時應該根據實際的情況定義時間和時區信息。實驗中我們將時區定義到東八區,並定義標准時間。
<FW>clock timezone 1 add 08:00:00
13:50:57 2014/07/04
<FW>dis clock
21:51:15 2014/07/03
2014-07-03 21:51:15
Thursday
Time Zone : 1 add 08:00:00
<FW>clock datetime 13:53:442014/07/04
21:53:29 2014/07/03
<FW>dis clock
13:54:04 2014/07/04
2014-07-04 13:54:04
Friday
Time Zone : 1 add 08:00:00
步驟三。修改防火牆登錄標語信息
默認情況下,在登陸防火牆,登陸成功後有如下的標語信息。
Please Press ENTER.

Login authentication

Username:admin
Password:*********
NOTICE:This is a private communicationsystem.
Unauthorized access or use may lead to prosecution.
防火牆設備以此信息警告非授權的訪問
實際使用中,管理員可以根據需要修改默認的登陸標語信息。分為登錄前提示信息和登陸成功後提示信息兩種。
[FW]header login information ^
14:01:21 2014/07/04
Info: The banner text supports 220characters max, including the start and the en
d character.If you want to enter more thanthis, use banner file instead.
Input banner text, and quit with thecharacter '^':
Welcome to USG5500^
[FW]header shell information ^
14:02:54 2014/07/04
Info: The banner text supports 220characters max, including the start and the en
d character.If you want to enter more thanthis, use banner file instead.
Input banner text, and quit with thecharacter '^':
Welcome to USG5500
You are logining insystem Please do not delete system config files^
配置完成後,通過推出系統。然後重新登錄,可以查看是否生效。
Please Press ENTER.

Welcome to USG5500

Login authentication

Username:admin
Password:*********
Welcome to USG5500
You are logining insystem Please do not delete system config files
NOTICE:This is a private communicationsystem.
Unauthorized access or use may lead to prosecution.
注意,默認達到NOTICE信息一般都會存在,不會消失或被代替。
步驟四.修改登陸防火牆的用戶名和密碼
防火牆默認使用的用戶名admin。密碼[email protected]。可以根據我們的需求進行修改。試驗中我們新建一個用戶,級別為level3.用戶名為user1.密碼:[email protected]需要說明的是,默認情況下console介面登陸僅允許admin登陸。所以配置console介面登陸驗證方式為aaa,才能確保新建的用戶生效。在配置中,需要指定該配置的用戶名的使用范圍,本次實驗中選擇termianl,表示使用於通過console口登陸驗證的憑據。
[FW]aaa
14:15:43 2014/07/04
[FW-aaa]local-user user1 pass
[FW-aaa]local-user user1 password [email protected]
14:16:08 2014/07/04
[FW-aaa]local-user user1 service-typeterminal
14:16:28 2014/07/04
[FW-aaa]local-user user1 level 3
14:16:38 2014/07/04
[FW-aaa]q
14:16:43 2014/07/04
[FW]user-interface console 0
14:16:57 2014/07/04
[FW-ui-console0]authentication-mode aaa
退出系統,測試新用戶名和密碼是否生效。
Please Press ENTER.

Welcome to USG5500

Login authentication

Username:user1
Password:**********
Welcome to USG5500
You are logining in system Please do notdelete system config files
NOTICE:This is a private communicationsystem.
Unauthorized access or use may lead to prosecution.
<FW>
步驟五.掌握查看、保存、和刪除配置的方法。
在防火牆上使用命令查看運行的配置和已經保存的配置。其中使用display current-configuration命令查看運行配置,使用displaysaved-configuration命令查看已經保存的配置。
<FW>dis current-configuration
14:27:01 2014/07/04
#
stp region-configuration
region-name f0a7e2157008
active region-configuration
#
interface GigabitEthernet0/0/0
alias GE0/MGMT
ipaddress 192.168.0.1 255.255.255.0
dhcpselect interface
dhcpserver gateway-list 192.168.0.1
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface NULL0
alias NULL0
#
firewall zone local
setpriority 100
#
firewall zone trust
setpriority 85
addinterface GigabitEthernet0/0/0
#
firewall zone untrust
setpriority 5
#
firewall zone dmz
setpriority 50
#
aaa
local-user admin password cipher%$%$s$]c%^XV6(/|BaQ$[T;X"G>5%$%$
local-user admin service-type web terminaltelnet
local-user admin level 15
local-user user1 password cipher%$%$tY4Z:`xG0/G!1^C)2[48"%yp%$%$
local-user user1 service-type terminal
local-user user1 level 3
authentication-scheme default
#
authorization-scheme default
#
accounting-scheme default
#
domain default
#
#
nqa-jitter tag-version 1

#
header shell information "Welcome toUSG5500
You are logining in system Please do notdelete system config files"
header login information "Welcome toUSG5500"
banner enable
#
user-interface con 0
authentication-mode aaa
user-interface vty 0 4
authentication-mode none
protocol inbound all
#
slb
#
right-manager server-group
#
sysname FW
#
l2tpdomain suffix-separator @
#
firewall packet-filter default permitinterzone local trust direction inbound
firewall packet-filter default permitinterzone local trust direction outbound
firewall packet-filter default permitinterzone local untrust direction outbound

firewall packet-filter default permitinterzone local dmz direction outbound
#
ipdf-unreachables enable
#
firewall ipv6 session link-state check
firewall ipv6 statistic system enable
#
dnsresolve
#
firewall statistic system enable
#
pkiocsp response cache refresh interval 0
pkiocsp response cache number 0
#
undodns proxy
#
license-server domain lic.huawei.com
#
web-manager enable
#
return
保存配置,並查看以保存的配置信息。
<FW> sa
14:29:29 2014/07/04
The current configuration will be writtento the device.
Are you sure to continue?[Y/N]y
2014-07-04 14:29:31 FW %%01CFM/4/SAVE(l):When deciding whether to save configura
tion to the device, the user chose Y.
Do you want to synchronically save theconfiguration to the startup saved-configu
ration file on peer device?[Y/N]:y
Now saving the current configuration to thedevice...
Info:The current configuration was saved tothe device successfully.

<FW>dis saved-configuration
14:27:48 2014/07/04
# CLI_VERSION=V300R001

# Last configuration was changed at2014/07/04 13:56:09 from console0
#*****BEGIN****public****#
#
interface GigabitEthernet0/0/0
alias GE0/MGMT
ipaddress 192.168.0.1 255.255.255.0
dhcpselect interface
dhcpserver gateway-list 192.168.0.1
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface NULL0
alias NULL0
#
firewall zone local
setpriority 100
#
firewall zone trust
setpriority 85
addinterface GigabitEthernet0/0/0
#
firewall zone untrust
setpriority 5
#
firewall zone dmz
setpriority 50
#
aaa
local-user admin password cipher%$%$s$]c%^XV6(/|BaQ$[T;X"G>5%$%$
local-user admin service-type web terminaltelnet
local-useradmin level 15
authentication-scheme default
#
authorization-scheme default
#
accounting-scheme default
#
domain default
#
#
nqa-jitter tag-version 1

#
banner enable
#
user-interface con 0
authentication-mode none
user-interface vty 0 4
authentication-mode none
protocol inbound all
#
slb
#
right-manager server-group
#
sysname FW
#
l2tpdomain suffix-separator @
#
firewall packet-filter default permitinterzone local trust direction inbound
firewall packet-filter default permitinterzone local trust direction outbound
firewall packet-filter default permitinterzone local untrust direction outbound

firewall packet-filter default permitinterzone local dmz direction outbound
#
ipdf-unreachables enable
#
firewall ipv6 session link-state check
firewall ipv6 statistic system enable
#
dnsresolve
#
firewall statistic system enable
#
pkiocsp response cache refresh interval 0
pkiocsp response cache number 0
#
undodns proxy
#
license-server domain lic.huawei.com
#
web-manager enable
#
return
#-----END----#
使用delete Flash:/vrpcfg.zip命令刪除保存的配置。
步驟六.配置介面地址
配置G0/0/1:10.0.2.1/24;G0/0/0:10.0.1.1/24;G0/0/2:10.0.3.1/24.
[FW] interface g0/0/2
16:12:58 2014/07/04
[FW-GigabitEthernet0/0/2]ip add 10.0.3.1 24
16:13:21 2014/07/04
[FW-GigabitEthernet0/0/2]interface g0/0/0
16:13:32 2014/07/04
[FW-GigabitEthernet0/0/0]undo ip add
16:14:02 2014/07/04
[FW-GigabitEthernet0/0/0]ip add 10.0.1.1 24
16:14:14 2014/07/04
[FW-GigabitEthernet0/0/0]interface g0/0/1
16:14:36 2014/07/04
[FW-GigabitEthernet0/0/1]ip add 10.0.2.1 24
16:14:50 2014/07/04
[FW-GigabitEthernet0/0/1]q
16:14:52 2014/07/04
[FW]
在交換機S1上配置介面G0/0/21屬於vlan1、G0/0/22屬於vlan2、G0/0/23屬於vlan3.vlanif介面配置IP地址10.0.1.2/24、vlanif2介面配置IP地址10.0.2.2/24、vlanif3介面配置IP地址10.0.3.2/24。
[Huawei]sysname S1
[S1]vlan batch 2 3
[S1]interface g0/0/21
[S1-GigabitEthernet0/0/21]port link-typeaccess
[S1-GigabitEthernet0/0/21]port default vlan1
[S1-GigabitEthernet0/0/21]interface g0/0/22
[S1-GigabitEthernet0/0/22]port link-typeaccess
[S1-GigabitEthernet0/0/22]port default vlan2
[S1-GigabitEthernet0/0/22]interface g0/0/23
[S1-GigabitEthernet0/0/23]port link-typeaccess
[S1-GigabitEthernet0/0/23]port default vlan3
[S1-GigabitEthernet0/0/23]interface vlanif1
[S1-Vlanif1]ip add 10.0.1.2 24
[S1-Vlanif1]interface vlanif 2
[S1-Vlanif2]ip add 10.0.2.2 24
[S1-Vlanif2]interface vlanif 3
[S1-Vlanif3]ip add 10.0.3.2 24
將G0/0/0、G0/0/1、G0/0/2添加到trust區。在測試三口的連通性(在添加到trust區以前先確認這些埠不在untrust區)
[FW]firewall zone trust
16:39:40 2014/07/04
[FW-zone-trust]add interface g0/0/2
16:40:05 2014/07/04
[FW-zone-trust]add interface g0/0/3
16:41:59 2014/07/04
[FW-zone-trust]add interface g0/0/1
[FW-zone-trust]q
[S1]ping -c 1 10.0.1.1
PING 10.0.1.1: 56 data bytes,press CTRL_C to break
Reply from 10.0.1.1: bytes=56 Sequence=1 ttl=255 time=50 ms
---10.0.1.1 ping statistics ---
1packet(s) transmitted
1packet(s) received
0.00% packet loss
round-trip min/avg/max = 50/50/50 ms
[S1]ping -c 1 10.0.2.1
PING 10.0.2.1: 56 data bytes,press CTRL_C to break
Reply from 10.0.2.1: bytes=56 Sequence=1 ttl=255 time=50 ms
---10.0.2.1 ping statistics ---
1packet(s) transmitted
1packet(s) received
0.00% packet loss
round-trip min/avg/max = 50/50/50 ms
[S1]ping -c 1 10.0.3.1
PING 10.0.3.1: 56 data bytes,press CTRL_C to break
Reply from 10.0.3.1: bytes=56 Sequence=1 ttl=255 time=60 ms
---10.0.3.1 ping statistics ---
1packet(s) transmitted
1packet(s) received
0.00% packet loss
round-trip min/avg/max = 60/60/60 ms

❺ 華為ugs6350防火牆怎麼配置web界面

開啟路由器DMZ主機映射,主機IP就是你需要使用那天電腦;如果滿意,請給分!

❻ 華為防火牆USG2210做了埠映射,用公網IP還是不能訪問伺服器,而是直接進到防火牆的web配置頁面

方法1:域名重定向。 不知道你的設備支持不 。 讓你內網的電腦訪問那個域名 通過出口設備 做dns重定向 指向內網這個電腦 。

方法二:換設置,你的那個華為不支持地址回訪,意思就是內網電腦訪問這個內網的公網可以返回。 這樣是特別的設備支持的 。
巡路安全網關支持。 這個是欣向免疫牆的高端設備 帶硬防的。
同時這個網關也支持 dns重定向, 看你喜好用什麼方法了。 最好的就是這個了。

❼ 華為 USG2220 防火牆路由器怎麼設置DMZ要WEB設置方法!

這防火牆你就用了倆口,你意思是就兩個安全區域,一個untrust 一個DMZ區域了,首先劃分區域如圖

第一行DMZ

第二行untrust

第三行192.168.0.16/32

第四行60.10.10.10/32

下面學easy ip 介面選擇G1

基本就ok了

你試試

❽ 華為防火牆怎麼修改WEB登錄密碼

是企業級防火牆嗎,這里的密碼是管理上的,直接進去用命令覆蓋就好
local-user HUAWEI password cipher HUAWEI 密文加密
local-user HUAWEI password simple HUAWEI 明文加密

❾ 華為100F防火牆啟動WEB管理命令

show access-list [ all | listnumber | interface interface-name]

【參數說明】

all 表示所有的規則,包括普通時間段內及特殊時間段內的規則。

listnumber 為顯示當前所使用的規則中序號為listnumber的規則。

interface 表示要顯示在指定介面上應用的規則序號。

interface-name 為介面的名稱。

【命令模式】

特權用戶模式

【使用指南】

使用此命令來顯示所指定的規則,同時查看規則過濾報文的情況。每個規則都有一個相應的計數器,如果用此規則過濾了一個報文,則計數器加1;通過對計數器的觀察可以看出所配置的規則中,哪些規則是比較有效,而哪些基本無效。可以通過帶interface關鍵字的show access-list命令來查看某個介面應用規則的情況。

【舉例】

例1:顯示當前所使用的序號為100的規則。

Quidway#show access-list 100Using normal packet-filtering access rules now.100 deny icmp 10.1.0.0 0.0.255.255 any host-redirect (3 matches,252 bytes -- rule 1)100 permit icmp 10.1.0.0 0.0.255.255 any echo (no matches -- rule 2)100 deny udp any any eq rip (no matches -- rule 3)

例2: 顯示介面Serial0上應用規則的情況。

Quidway#show access-list interface serial 0Serial0:access-list filtering In-bound packets : 120access-list filtering Out-bound packets: None

【相關命令】

access-list

八、show firewall 顯示防火牆狀態。

show firewall

【命令模式】

特權用戶模式

【使用指南】

使用此命令來顯示防火牆的狀態,包括防火牆是否被啟用,啟用防火牆時是否採用了時間段包過濾及防火牆的一些統計信息。

【舉例】

顯示防火牆狀態。

Quidway#show firewallFirewall is enable, default filtering method is 'permit'.TimeRange packet-filtering enable.InBound packets: None;OutBound packets: 0 packets, 0 bytes, 0% permitted,0 packets, 0 bytes, 0% denied,2 packets, 104 bytes, 100% permitted defaultly,0 packets, 0 bytes, 100% denied defaultly.From 00:13:02 to 06:13:21: 0 packets, 0 bytes, permitted.

【相關命令】

firewall

❿ 如何快速配置華為secoway USG5000防火牆,使之能進入web配置頁面。

默認的0口就有一個地址是192.168.0.1/24,你電腦直接接在0口上就可以用web方式登錄進去
默認用戶名是:admin
密碼是:[email protected]