當前位置:首頁 » 數據倉庫 » ensp外網如何配置
擴展閱讀
消防安全演練活動腳本 2022-05-18 21:31:10
創造與魔法怎麼安裝腳本 2022-05-18 21:30:38

ensp外網如何配置

發布時間: 2022-05-14 23:22:39

Ⅰ ensp路由器如何配置ip地址

構建網路拓撲圖

eNSP模擬器——配置靜態路由
路由R1詳細的配置命令:

<Huawei>sys /system-view 的簡寫,進入交換機系統視圖

[Huawei]un in en /此命令是undo info-center enable的簡寫,這個命令關閉信息中心功能,這樣做配置的過程中,就不會再出現那種告警信息了。

[Huawei]sysname R1 /修改交換機名稱為R1

/介面視圖下,配置R1介面地址

[R1]int e0/0/0

[R1-Ethernet0/0/0]ip add 10.1.4.1 30

[R1-Ethernet0/0/0]int e0/0/1

[R1-Ethernet0/0/1]ip add 10.1.1.1 24

[R1-Ethernet0/0/1]quit

/系統視圖下,配置R1到不同網段的靜態路由

[R1]ip route-static 10.1.2.0 255.255.255.0 10.1.4.2

/目的網段、子網掩碼、下一跳地址

[R1]ip route-static 10.1.3.0 255.255.255.0 10.1.4.2

eNSP模擬器——配置靜態路由
3
同樣的方法,配置路由R2:

<Huawei>sys

[Huawei]un in en

[Huawei]sysname R2

/介面視圖下,配置R2的各介面地址

[R2]int e0/0/0

[R2-Ethernet0/0/0]ip add 10.1.4.2 30

[R2-Ethernet0/0/0]int e0/0/1

[R2-Ethernet0/0/1]ip add 10.1.2.1 24

[R2-Ethernet0/0/1] int g0/0/0

[R2-GigabitEthernet0/0/0]ip add 10.1.5.1 30

[R2-GigabitEthernet0/0/0]quit

/系統視圖下,配置R2到不同網段的靜態路由

[R2]ip route-static 10.1.1.0 255.255.255.0 10.1.4.1

[R2]ip route-static 10.1.3.0 255.255.255.0 10.1.5.2

4
同樣的方法,配置路由R3:

<Huawei>sys

[Huawei]un in en

[Huawei]sysname R3

/介面視圖下,配置R3的各介面地址

[R3]int g0/0/0

[R3-GigabitEthernet0/0/0]ip add 10.1.5.2 30

[R3-GigabitEthernet0/0/0]int e0/0/1

[R3-Ethernet0/0/1]ip add 10.1.3.1 24

[R3-Ethernet0/0/1]quit

/系統視圖下,配置R3到不同網段的靜態路由

[R3]ip route-static 10.1.2.0 255.255.255.0 10.1.5.1

[R3]ip route-static 10.1.1.0 255.255.255.0 10.1.5.1

5
配置三台PC

6
通過路由器中配置靜態路由以實現路由器R1、R2、R3在IP層的相互連通性,也就是配置完成後,PC1、PC2、PC3之間可以相互ping 通。

首先在R1路由器上查看靜態路由表的信息,可以看到兩條靜態路由,下一跳都指向10.1.4.2

接下來在PC1的命令行pingPC2,能夠ping通,結果驗證了PC1到PC2在IP層數據可達,其他PC間的測試相似

Ⅱ 網路路由技術,eNSP這個怎麼配置

案例一:
電腦在公司區域網內。使用用192.168.0.1這個網關時,電腦只能訪問外部網,而用192.168.0.2這個網關時只能訪問內部網。請問,有沒有什麼辦法可以讓我同時訪問內、外部網而不用手工更改網關設置?
答:你只要這樣進行設置:把192.168.0.1作為內部網關,手工增加內部各網段的靜態路由,例如:

route add 192.168.1.0 mask 255.255.255.0 192.168.0.2

案例二:主機接外網的網卡IP自動獲取,接內網的網卡的IP10.11.2.*,子網碼是255.255.255.0,
又如何實現,內外網同時可以上線瀏覽?
答:你只要這樣進行設置:把內網網卡的IP設置為10.11.2.*(根據你自己的內網分配ip), 子網碼255.0.0.0 (重要)網關 不填(重要) ; 把外網網卡的IP、dns設置為自動獲取 即可

案例三:主機接外網的網卡IP自動獲取,接內網的網卡的ip也是自動獲取請問,有沒有什麼辦法可以讓我同時訪問內、外網?
答:最簡單的辦法增加路由器,推薦 欣全向 多WAN口路由器進行解決,實現的最後效果為:所有pc只接一個網卡,連接到我們的路由器上,兩條線路接到路由器上就可以了,至於您的訪問該走哪條線路由路由器進行識別.路由器里的具體設置還要根據您兩條線的訪問許可權的情況進行.

案例四:如案例三 一個網卡內外網同時上,需要修改下路由即可
外網網關192.168.1.1,內網網關132.235.1.1。
新建一個文本文檔,敲入:
route add 132.0.0.0 mask 255.0.0.0 132.235.1.1

Ⅲ 求一份華為模擬器eNSP基礎配置教程

1.首先開啟一台華為模擬器的設備。
2.打開Xshell軟體,點擊【文件】然後按【新建】新建一個會話。
3.然後在窗口上面,選擇一個【TELNET】的選項,一定是Telnet的協議才可以連接的。
4.然後,把所有的信息填好,包括【名稱】,【主機的IP地址】,【埠號】。名稱是可以自定義的定義的;主機的IP地址是本機的IP地址,默認為【127.0.0.1】;埠號是一定要從2000開始,如果有第二個設備,那麼從2000開始一直累加,2001,2002等等。
5.在填完上訴的項目了,一定要認真填寫。之後就按右下邊的【確定】按鈕。
6.在設置好了選項之後,就是怎麼連接了。首先點擊【文件】,然後按【打開】,自動彈出一個窗口。
7.然後選擇第一個設備,就是從默認埠【2000】開始的,也會附上剛剛自己命名的設備的。最後點擊【鏈接】。
8.在最後的結果裡面,就是檢查了,看一看能不能使用,確定這里是可以使用的。

Ⅳ 關於ENSP模擬器網路搭建的配置

網路文庫

實驗一 使用eNSP搭建基礎網路 共享文檔
2018-06-30 4頁 5.0分
用App免費查看
實驗一 使用eNSP搭建基礎網路

一、實驗目的:

1、掌握eNSP模擬器的基本設置方法

2、掌握使用eNSP搭建簡單的端到端網路的方法

3、掌握在eNSP中使用Wireshark捕獲IP報文的方法

二、實驗環境:

配置網卡的計算機。華為ensp模擬軟體。交換機與路由器。

三、實驗內容

熟悉華為eNSP模擬器的基本使用,使用模擬器自帶的抓包軟體捕獲網路中的報文,以便更好地理解IP網路的工作原理。

四、實驗步驟

1. 啟動eNSP

eNSP模擬器的啟動與初始化界面。通過模擬器的使用將能夠快速學習與掌握TCP/IP的原理知識,熟悉網路中的各種操作。開啟eNSP後,將看到如下界面。左側面板中的圖標代表eNSP所支持的各種產品及設備。中間面板則包含多種網路場景的樣例。

單擊窗口左上角的「新建」圖標,創建一個新的實驗場景。

可以在彈出的空白界面上搭建網路拓撲圖,練習組網,分析網路行為。

Ⅳ 在華為eNSP模擬器上根據要求進行配置

我是看到好久了, 沒人回答你的問題,其實我也不想回答, 敲命令也累啊。是吧。
今天有時間,。還是敲給你看一下吧。 廢話不多說,上命令。
R1配置:
acl number 2000
rule 5 permit source 192.168.10.0 0.0.0.255
rule 10 permit source 192.168.20.0 0.0.0.255
#
interface GigabitEthernet0/0/0
ip address 10.1.1.2 255.255.255.0 \\連接SERVER2
nat outbound 2000
#
interface GigabitEthernet0/0/1
ip address 192.168.1.1 255.255.255.0
#
ip route-static 192.168.0.0 255.255.0.0 192.168.1.2 \\靜態路由到 SW1
---------------------------
SW1上配置:
sysname SW1
#
vlan batch 10 20 30 100
dhcp enable \\開啟dhcp
ip pool vlan10
gateway-list 192.168.10.254
network 192.168.10.0 mask 255.255.255.0
#
ip pool vlan20
gateway-list 192.168.20.254
network 192.168.20.0 mask 255.255.255.0
#
ip pool vlan30 \\創建了3個vlan的地址池
gateway-list 192.168.30.254
network 192.168.30.0 mask 255.255.255.0
interface Vlanif10
ip address 192.168.10.254 255.255.255.0
dhcp select global \\選擇全局DHCP地址,當然你也可以直接在介面下配置dhcp
#
interface Vlanif20
ip address 192.168.20.254 255.255.255.0
dhcp select global
#
interface Vlanif30
ip address 192.168.30.254 255.255.255.0
dhcp select global
#
interface Vlanif100
ip address 192.168.1.2 255.255.255.0 \\與路由器連接
interface GigabitEthernet0/0/23
port link-type trunk \\與SW2連接
port trunk allow-pass vlan 10 20 30
#
interface GigabitEthernet0/0/24 \\與路由器連接
port link-type access
port default vlan 100
-----------------------------
SW2上配置:
sysname SW2
#
vlan batch 10 20 30
#
time-range working 08:30 to 17:30 working-day \\配置時間列表(工作日8:30到17:30)
#
acl number 3010 \\配置vlan10不可以訪問20的訪問控制列表
rule 5 deny ip source 192.168.10.0 0.0.0.255 destination 192.168.20.0 0.0.0.255
acl number 3030 \\配置Server1根據時間允許訪問tcp的80埠的
rule 5 permit tcp source 192.168.10.0 0.0.0.255 destination 192.168.30.1 0 destination-port eq www
rule 10 permit tcp source 192.168.20.0 0.0.0.255 destination 192.168.30.1 0 destination-port eq www
rule 15 deny tcp
#
interface Ethernet0/0/1 \\劃分埠到vlan10
port link-type access
port default vlan 10
traffic-filter inbound acl 3010 調用訪問控制列列表
#
interface Ethernet0/0/2 \\劃分埠到vlan20
port link-type access
port default vlan 20
#
interface Ethernet0/0/3 \\劃分埠到vlan30
port link-type access
port default vlan 30
traffic-filter outbound acl 3030 \\調用時間段訪問控制列表
#
interface GigabitEthernet0/0/1 \\與SW1連接
port link-type trunk
port trunk allow-pass vlan 10 20 30
根據你的圖,純手敲,並驗證結果。