當前位置:首頁 » 數據倉庫 » 思科交換機怎麼配置
擴展閱讀
前端星空背景 2022-08-16 11:16:26
蘋果緩存音頻 2022-08-16 11:16:08

思科交換機怎麼配置

發布時間: 2022-03-03 06:24:16

1. 思科交換機怎麼連接

是的,所有的思科交換機或者路由器都是用模擬終端去進行初始配置的,在已經配置過的設備,那麼安裝相關的軟體也可以實現WEB
GUI管理。
思科設備都會隨機附帶console(除無線AP),一般為RJ45-DB9(母)console線,RJ45端連接Cisco設備的console介面,再在在電腦:開始-程序-附件-通訊-超級終端,名字隨便起,選擇您電腦連接的COM口埠號,如果不知道,可以在超級終端一個個埠來試,一般就COM1,之後的參數選擇還原默認值即可了,即可開始配置。
交換機關於幾層,其實是根據OSI七層模型來定義的,其實就是說的交換機可心工作在OSI的幾層上。一層交換機沒有,也就不用了解了,就是以前的HUB(集線器),二層交換機也就是工作在數據鏈路層的(現在一般的普通交換機都是二層交換機),三層就是工作在網路層的。
二層與三層的最主要區別在於,二層使用MAC進行通信,也只能識別MAC地址,而三層交換機是使用IP進行通信,即可以識別IP也可以識別MAC,在使用中最主要體現在二層交換機不支持路由,而三層交換機一般都支持靜態甚至是動態路由。

2. 思科交換機詳細配置方法和命令

思科交換機的基本配置命令學習
一、交換機口令設置:

switch>enable ;進入特權模式
switch#config terminal ;進入全局配置模式

switch(config)#hostname csico ;設置交換機的主機名
switch(config)#enable secret
csico1 ;設置特權加密口令
switch(config)#enable password csico8 ;設置特權非密口令

switch(config)#line console 0 ;進入控制台口
switch(config-line)#line vty 0 4
;進入虛擬終端
switch(config-line)#login ;虛擬終端允許登錄
switch(config-line)#password
csico6 ;設置虛擬終端登錄口令csico6
switch#exit ;返回命令

二、交換機顯示命令:
switch#write ;保存配置信息

switch#show vtp ;查看vtp配置信息
switch#show run ;查看當前配置信息
switch#show
vlan ;查看vlan配置信息
switch#show interface ;查看埠信息
switch#show int f0/0
;查看指定埠信息
switch#show int f0/0 status;查看指定埠狀態
switch#dir flash: ;查看快閃記憶體

Cisco路由器配置命令大全網路 2010-06-26 06:43:44 閱讀657 評論0 字型大小:大中小 訂閱 .

(1)模式轉換命令
用戶模式----特權模式,使用命令"enable"
特權模式----全局配置模式,使用命令"config
t"
全局配置模式----介面模式,使用命令"interface+介面類型+介面號"

全局配置模式----線控模式,使用命令"line+介面類型+介面號"
注:
用戶模式:查看初始化的信息.

特權模式:查看所有信息、調試、保存配置信息
全局模式:配置所有信息、針對整個路由器或交換機的所有介面
介面模式:針對某一個介面的配置

線控模式:對路由器進行控制的介面配置
(2)配置命令
show running config 顯示所有的配置
show
versin 顯示版本號和寄存器值
shut down 關閉介面
no shutdown 打開介面
ip add +ip地址
配置IP地址
secondary+IP地址 為介面配置第二個IP地址
show interface+介面類型+介面號 查看介面管理性

show controllers interface 查看介面是否有DCE電纜
show history 查看歷史記錄
show
terminal 查看終端記錄大小
hostname+主機名 配置路由器或交換機的標識
config memory
修改保存在NVRAM中的啟動配置
exec timeout 0 0 設置控制台會話超時為0
service password-encryptin
手工加密所有密碼
enable password +密碼 配置明文密碼
ena sec +密碼 配置密文密碼
line vty 0
4/15 進入telnet介面
password +密碼 配置telnet密碼
line aux 0 進入AUX介面
password
+密碼 配置密碼
line con 0 進入CON介面
password +密碼 配置密碼
bandwidth+數字 配置帶寬

no ip address 刪除已配置的IP地址
show startup config 查看NVRAM中的配置信息

run-config atartup config 保存信息到NVRAM
write 保存信息到NVRAM
erase
startup-config 清除NVRAM中的配置信息
show ip interface brief 查看介面的謫要信息
banner
motd # +信息 + # 配置路由器或交換機的描素信息
description+信息 配置介面聽描素信息
vlan database
進入VLAN資料庫模式
vlan +vlan號+ 名稱 創建VLAN
switchport access vlan +vlan號
為VLAN為配介面
interface vlan +vlan號 進入VLAN介面模式
ip add +ip地址 為VLAN配置管理IP地址

vtp+service/tracsparent/client 配置SW的VTP工作模式
vtp +domain+域名 配置SW的VTP域名

vtp +password +密碼 配置SW的密碼
switchport mode trunk 啟用中繼
no vlan +vlan號
刪除VLAN
show spamming-tree vlan +vlan號 查看VLA怕生成樹議

三. 路由器配置命令
ip
route+非直連網段+子網掩碼+下一跳地址 配置靜態/默認路由
show ip route 查看路由表
show protocols
顯示出所有的被動路由協議和介面上哪些協議被設置
show ip protocols 顯示了被配置在路由器上的路由選擇協議,同時給出了在路由選擇協議中使用

的定時器
等信息
router rip 激活RIP協議
network +直連網段 發布直連網段

interface lookback 0 激活邏輯介面
passive-interface +介面類型+介面號 配置介面為被動模式

debug ip +協議 動態查看路由更新信息
undebug all 關閉所有DEBUG信息
router eigrp +as號
激活EIGRP路由協議
network +網段+子網掩碼 發布直連網段
show ip eigrp neighbors 查看鄰居表

show ip eigrp topology 查看拓撲表
show ip eigrp traffic 查看發送包數量
router
ospf +process-ID 激活OSPF協議
network+直連網段+area+區域號 發布直連網段
show ip ospf
顯示OSPF的進程號和ROUTER-ID
encapsulation+封裝格式 更改封裝格式
no ip admain-lookup
關閉路由器的域名查找
ip routing 在三層交換機上啟用路由功能
show user 查看SW的在線用戶
clear line
+線路號 清除線路

四. 三層交換機配置命令
配置一組二層埠
configure terminal 進入配置狀態

nterface range {port-range} 進入組配置狀態
配置三層埠
configure terminal 進入配置狀態

interface {{fastethernet | gigabitethernet} interface-id} | {vlan vlan-id} |
{port-

channel port-channel-number} 進入埠配置狀態
no switchport
把物理埠變成三層口
ip address ip_address subnet_mask 配置IP地址和掩碼
no shutdown 激活埠

例:
Switch(config)# interface gigabitethernet0/2
Switch(config-if)#
no switchport
Switch(config-if)# ip address 192.20.135.21 255.255.255.0

Switch(config-if)# no shutdown
配置VLAN
configure terminal 進入配置狀態

vlan vlan-id 輸入一個VLAN號, 然後進入vlan配態,可以輸入一個新的VLAN號或舊的來進行修改

3. 思科交換機如何配置

要看你想設置什麼東西,設置哪些功能。你可以打思科的熱線電話,找售後技術支持,他們會電話指導你進行具體配置。也可以要求派技術支持人員上門服務。

4. 如何配置cisco交換機

你好~

一般有兩種方法:

1、控制台埠(Console):可以直接對交換機進行Cisco交換機配置。

2、遠程登錄(Telnet):通過TELNET程序對已經設置了IP的交換機進行遠程配置,一般等控制台埠配置好交換機的IP後才可以進行。除了以上的兩種方法外,其實還有兩種方法:

1、WEB的配置方式,此方法只能是Cisco交換機配置的一般設置。

2、硬體自帶的應用程序,專用的程序,一般很少用。

建立控制台連接到交換機,一般交換機自帶一根Console線,一端連接到交換機的Comsole口,一端連接到電腦的串列口。打開超級終端,一般就可以連接到交換機。具體的參數設置如下,這樣就可以連接到交換機了。



希望可以幫助到你~

5. 思科交換機如何設置!!

erase startup-config
reload

6. 怎麼給思科交換機配置IP

給交換機配置IP地址並不像路由器那樣配置在物理介面上,而是配置在虛介面上。這樣,無論從任何一個物理介面連接交換機都可以訪問虛介面的IP地址,從而實現對交換機的管理,命令么:

int
vlan
1

ip
add
地址

no
shutdown

7. 在思科模擬器上如何進行交換機的基本配置

樓主,你好

在模擬器上添加思科交換機

進行CLI輸入

用戶模式hostname# ;
特權模式hostname(config)# ;
全局配置模式hostname(config-if)# ;

交換機口令設置:
switch>enable ;進入特權模式
switch#config terminal ;進入全局配置模式
switch(config)#hostname csico ;設置交換機的主機名
switch(config)#enable secret csico1 ;設置特權加密口令
switch(config)#enable password csico8 ;設置特權非密口令
switch(config)#line console 0 ;進入控制台口
switch(config-line)#line vty 0 4 ;進入虛擬終端
switch(config-line)#login ;虛擬終端允許登錄
switch(config-line)#password csico6 ;設置虛擬終端登錄口令csico6
switch#exit ;返回命令
交換機VLAN創建,刪除,埠屬性的設置,配置trunk埠,將某埠加入vlan中,配置VTP:
switch#vlan database ;進入VLAN設置
switch(vlan)#vlan 2 ;建VLAN 2
switch(vlan)#vlan 3 name vlan3 ;建VLAN 3並命名為vlan3
switch(vlan)#no vlan 2 ;刪vlan 2
switch(config)#int f0/1 ;進入埠1
switch(config)#speed ? 查看speed命令的子命令
switch(config)#speed 100 設置該埠速率為100mb/s (10/auto)
switch(config)#plex ? 查看plex的子命令
switch(config)#plex full 設置該埠為全雙工(auto/half)
switch(config)#description TO_PC1 這是該埠描述為TO_PC1
switch(config-if)#switchport access vlan 2 ;當前端口加入vlan 2
switch(config-if)#switchport mode trunk ;設置為trunk模式(access模式)
switch(config-if)#switchport trunk allowed vlan 1,2 ;設置允許的vlan
switch(config-if)#switchport trunk encap dot1q ;設置vlan 中繼
switch(config)#vtp domain vtpserver ;設置vtp域名相同
switch(config)#vtp password ;設置發vtp密碼
switch(config)#vtp server ;設置vtp伺服器模式
switch(config)#vtp client ;設置vtp客戶機模式

交換機設置IP地址,默認網關,域名,域名伺服器,配置和查看MAC地址表:
switch(config)#interface vlan 1 ;進入vlan 1
switch(config-if)#ip address 192.168.1.1 255.255.255.0 ;設置IP地址
switch(config)#ip default-gateway 192.168.1.6 ;設置默認網關
switch(config)#ip domain-name cisco.com 設置域名
switch(config)#ip name-server 192.168.1.18 設置域名伺服器
switch(config)#mac-address-table? 查看mac-address-table的子命令
switch(config)#mac-address-table aging-time 100 設置超時時間為100ms
switch(config)#mac-address-table permanent 0000.0c01.bbcc f0/3 加入永久地址在f0/3埠
switch(config)#mac-address-table restricted static 0000.0c02.bbcc f0/6 f0/7 加入靜態地址目標埠f0/6源埠f0/7
switch(config)#end
switch#show mac-address-table 查看整個MAC地址表
switch#clear mac-address-table restricted static 清除限制性靜態地址
交換機顯示命令:
switch#write ;保存配置信息
switch#show vtp ;查看vtp配置信息
switch#show run ;查看當前配置信息

switch#show vlan ;查看vlan配置信息
switch#show interface ;查看埠信息
switch#show int f0/0 ;查看指定埠信息
switch#show int f0/0 status;查看指定埠狀態
switch#dir flash: ;查看快閃記憶體

8. 請問思科交換機怎麼配置,第一步先按那個代碼呢

這台網路交換機之前被配置過吧,不然不會有身份驗證的。
你只能索取用戶名和密碼,以連接該網路交換機的管理端。若該網路交換機不是生產環境使用的,你也可以嘗試重置網路交換機,只是重置後,所有的配置數據就都丟失了,

9. 思科交換機怎麼給埠配置ip

1、在思科模擬器上找到Cisco 2960交換機一台,PC 2台,直通線若干條,進行連接配置。

注意事項:

交換機根據工作位置的不同,可以分為廣域網交換機和區域網交換機。廣域的交換機就是一種在通信系統中完成信息交換功能的設備,它應用在數據鏈路層。交換機有多個埠,每個埠都具有橋接功能,可以連接一個區域網或一台高性能伺服器或工作站。實際上,交換機有時被稱為多埠網橋。

10. Cisco 交換機如何設置,設置步驟有哪些

這個...看你是什麼型號的交換機了,如果是二層的話,寫個hostname,劃一劃vlan,寫個管理地址,配個telnet,還有enable密碼,指一條default-gateway應該就沒了。
如果你是三層的交換機,再弄幾個interface vlan地址,起個DHCP貌似也沒啥啊。
如果你要是65的話那設置就多了,一言一語說太清,你就需要看相關的guide了。
www.cisco.com直接搜索你想要的就會出來。